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Efekty 3D w filmach:

Niewiele osób w tych czasach zajmuje się już kręceniem takich filmów, jak w latach
40tych, gdy telewizja była czarno-biała, a na świat, dopiero zaczynały wchodzić telewizory
kolorowe. Teraz film bez efektów 3d, różnych fantazji itd., raczej nie zaciekawiłby zbyt wielu
widzów (szczególnie młodzieży).
Kiedyś, gdy ludzie w filmach w większości widzieli tylko 2 kolory: czerń i biel, a potem
dosyć ograniczoną liczbę kolorów, gdy filmy były denne i jedyne, co w nich mogło ciekawić
to niekiedy fabuła, wtedy nikt nie myślał jeszcze, iż kiedyś dojdzie do tego, że większość
czasu produkcji filmu, to będzie jego obróbka komputerowa, a nie samo nagranie.
Teraz ludzie się bardziej fascynują efektami graficznymi w filmach, fabuła schodzi raczej
na drugi plan, czego dowodem mogą być, np. aktualne hity kinowe, które są zbiorowiskiem
wielu efektów graficznych,  takich jak:  "Władca Pierścieni",  "Matrix",  "Gwiezdne Wojny"
itp.,  ale  ten  artykuł,  nie  jest  o  konkretnych  filmach,  lecz  o  efektach  graficznych,  które
są używane  w  filmach.  Dzisiaj  chciałem  wam  pokazać  od  kuchni,  jak  powstają  filmy
w grafice 3D, w jaki sposób są dodawane do filmów takie efekty jak chociażby tryskająca
fontanna  krwi  z  zabitych  w  czasie  walki  rannych  żołnierzy,  czy  też  wylatujące  z  nich
wnętrzności (no, bo przecież nikt ich nie pociął na potrzeby filmu:).

Opisałem tutaj: Aplikacje używane w tworzeniu grafik 3D, Co to jest grafika 3D, Przyszłość
grafiki  3D  w  filmach?,  Photoshop  i  uzyskanie  podobnych  efektów  na  fotografiach
oraz dodałem Tabele dzieł.

Zapraszam do dalszego zaznajomienia się z tym tekstem :).
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- Aplikacje używane w tworzeniu grafik 3D:

Pierwszą rzeczą, którą zrobimy, to będzie zapoznanie aplikacji, które są najczęściej
wykorzystywane  do  tworzenia  współczesnych  filmów  no,  bo  przecież  każdy  przepis
się zaczyna od poznania składników;).

W świecie grafiki 3D, można wyróżnić wiele aplikacji, które mogłyby zaciekawić nie jednego
z nas, lecz na największą uwagę zasłużyły kilka najpopularniejszych z nich. 

Najłatwiejszą  w  obsłudze  (co  nie  znaczy  najlepszą,  bo  to  zależy  od  użytkownika,  jakie
ma wymagania)  aplikacją,  do  tworzenia  grafik  3D  jest  "3D's  Max",  jest  to  popularna
aplikacja,  która  jest  używana  do  tworzenie  filmów,  reklam,  gier,  wiele  reklam powstało
za pomocą  tego  programu  (w  Polsce  duża  większość),  z  gier  najważniejsze  tytuły
to by, mogły być np. "Baldurs Gate", czy chociażby tak znana gra jak "Quake".

Rycina 1.1 - 3D's Max

4



Efekty 3D w Filmach - by zoNE

Następna  aplikacja  do  tworzenia  grafiki  3D,  którą  mam  na  myśli,  jest  "Maya",
który jest używany  przez  jedną  z  dwóch  górujących  na  rynku  wytwórni  filmów,
produkujących  filmy  z użyciem  grafiki  3D,  "Dreamworks",  która  stworzyła  takie  filmy
jak: "Shrek", "Madagascar", "Skok Przez Płot" itp.

Rycina 1.2 - Maya

Warto  też  zwrócić  uwagę,  na  program  "Renderman",  jest  on  rendererem  w  pełni
kompatybilny z programem "Maya", który w pełni został stworzony, przez drugą, z dwóch
czołowych  wytwórni,  czyli  "Pixar"  i  co  chyba  nikogo  nie  dziwi  jest  to  aplikacja
wykorzystywana, przez nich do prac nad ich dziełami. Wytwórnia "Pixar", jest znana z takich
tytułów jak: "Toy Story", "Dawno Temu w Trawie", "Iniemamocni", "Potwory i Spółka" itp.

Inne  znane  programy  to:  "AutoCAD",  "Cinema-4D",  "Creator2",  "Lightwave",  "Mirai",
"SoftImage", "trueSpace".
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- Co to jest grafika 3D:

Gdy wiemy już, w czym powstaje grafika 3D, która jest często używana w filmach,
to może  warto  byłoby  się  dowiedzieć,  co  to  w ogóle  jest  ta  grafika  3D,  otóż  jej  nazwa
pochodzi,  od  angielskiego  zwrotu  "Three-Dimensional  Graphics"  czyli  Trój-Wymiarowa
grafika.  Jest  to  jedna  z  bardziej  popularnych  dziedzin  grafiki  komputerowej,  głównie
zajmującej  się  wizualizacja  obiektów  trójwymiarowych.  Dane  do  stworzenia  obrazu
trójwymiarowego,  mogą  być  również  pobierane  z  świata  rzeczywistego,  np.  za  pomocą
tomografów  komputerowych,  skanerów  trójwymiarowych  lub  po  prostu  z  satelity.
Do wykonania  animacji  danego  obiektu  w  3D,  nie  zawsze  konieczna  jest  długa  praca
grafików po godzinach, czasami można sobie skrócić pracę przy pomocy techniki motion
capture,  która  polega  na  tym,  iż  komputer  rejestruje  ruch  z  czujników,  umieszczonych
na ciele człowieka, np. na rękach, głowie, nogach itd. Użycie tej metody pozwala uzyskać
bardziej  realistyczne  i  płynne  ruchy  postaci,  niż  przy  użyciu  klasycznych  narzędzi
do tworzenia animacji 3D.
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- Przyszłość grafiki 3D w filmach?

Od niedawna nurtuje nas pytanie, czy grafika 3D zastąpi nam w przyszłości aktorów,
kaskaderów? Przecież,  co  raz  więcej  filmów wychodzi  już  bez  pomocy aktorów i  cieszą
one się większą popularnością, niż te kręcone, przy pomocy aktorów. Grafika 3D ma swoje
plusy, aktorzy popełniają pomyłki, kaskaderzy nie zawsze mają możliwość uzyskać żądany
przez  widza efekt,  za  to  grafika  jest  nieograniczona,  jedyne ograniczenia  jej  możliwości,
mogą wynikać z wykształcenia grafików.
Ale oczywiście wszystko, co ma swoje plusy, ma też swoje minusy. Grafika też ma takie
"minusy". Głównym minusem grafiki jest koszt, tworzenie filmów bazujących na grafice 3D
I efektach specjalnych wymaga dużo większych wydatków, niż wypłacenie średniej pensji
aktorom.  Lecz  efekt  końcowy,  jest  o  wiele  lepszy,  niż  przy  zwykłym  filmie  aktorskim,
wyobraźmy sobie, czym byłby "Matrix", gdyby nie było użytej grafiki do jego stworzenia,
gdyby wszystkie akcje były wykonywane jedynie przez aktorów i  nie byłyby poprawiane
komputerowo.
Odpowiedź narzuca się jedna: współczesne kino, nie obejdzie się, bez grafiki, aczkolwiek
nie znaczy to,  iż mogłaby ona całkowicie zastąpić nam aktorów. Jest ona po prostu mało
zaawansowana, jak na dzień dzisiejszy, lecz kto wie, może w przyszłości będzie to możliwe.
Może już niedługo nasza technologia będzie tak rozwinięta, że rozmowy przez komunikatory
i telefony zastąpią nam hologramy?
Może już za kilka lat filmy będą wyświetlane już nie na płaskim ekranie, lecz na hologramach
i będziemy mogli oglądać postaci i ich otoczenie dosłownie z każdej strony?
Niestety na te pytania, może nam odpowiedzieć jedynie przyszłość i to właśnie na nią musimy
zaczekać.
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- Photoshop i uzyskanie podobnych efektów na fotografiach:

"Photoshop",  to  aplikacja  wydana  na  świat  przez  firmę  "Adobe",
jest to zaawansowany  program  graficzny,  przeznaczony  do  tworzenia  grafik  rastrowych
(inaczej  zwanych  bitmapowymi).  Jak  trafnie  można  zauważyć  oglądając  poniższą  tabelę,
jest to  aplikacja  również  wykorzystywana  czasami  w  etapie  tworzenia  filmów.   Poniżej,
chciałem umieścić  kilka  przykładów,  jak  w łatwy  sposób  możemy uzyskać  na  dowolnej
fotografii, bądź obrazku ciekawe efekty, które możemy też spotkać w filmach.

* Pierwszym efektem, jaki chciałem opisać, jest efekt "kamienny", powoduje on, iż obraz
wygląda jakby skamieniał (identyczny efekt został użyty w serialu Power Rangers).
- otwieramy plik obrazka [menu File => Open]
- następnie wybieramy z menu Filter => Sketch => Bas Relief
- pojawia się nam okno, w którym możemy ustalić intensywność efektu, gdzie ustawiamy
[Detail] na 14, [Smoothness] na 2 oraz [Light] na Bottom Left (oczywiście można te opcje
też ustawić wg własnego uznania).

* Innym efektem, również wartym uwagi jest efekt "zaśnieżenia filmowego", który można
uzyskać w bardzo łatwy sposób, a mianowicie:
- otwieramy plik obrazka [menu File => Open]
- następnie wybieramy z menu Filter => Artistic => Film Grain
- pojawia się nam okno, w którym możemy ustalić intensywność efektu
- po ustawieniu opcji klikamy ok i gotowe
możemy  się  teraz  cieszyć  teraz  obrazem  wyglądającym  jakby  został  wyjęty  prosto
z telewizora.

To są jedynie jedne z najłatwiejszych do uzyskania efektów, program "Photoshop", daje nam
wiele większe możliwości edycji fotografii,  obrazków, możemy również wymyślić własne
efekty, poprzez nakładanie różnych filtrów jeden, po drugim. Posiada on również możliwości
zarządzania warstwami, tworzenie dodatkowych efektów, poprzez ustawienia styli oraz różne
mniej  lub  bardziej  zaawansowane  narzędzia.  Ale  nie  będę  opisywał  wszystkich  jego
możliwości, bo było by to, co najmniej niemożliwe, a dokładniejsze opisanie skończyłoby się
napisaniem całej książki zawierającej kilkaset stron, a przecież to nie artykuł o "Photoshopie",
lecz o efektach 3D używanych w filmach.

Aby  zapoznać  się  z  innymi  możliwościami  tej  aplikacji,  zachęcam  do  wyszukania
w Internecie różnych tutoriali na ten temat.
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- Tabela dzieł:

Tabela  przedstawia  listę  programów,  które  zostały  użyte  do  wykonania  danych
filmów:

Tytuł: Aplikacje:
Epoka Lodowcowa Maya
Epoka Lodowcowa 2 Maya, Realflow, Shake, Flame, Combustion
Alien vs Predator Maya, MatchMover
Apollo 13 RenderMan
Asterix podbija Amerykę Mental Ray
Bad Boys 2 Houdini, RenderMan, SynthEyes
Bad Santa Maya, Shake, Combustion
Powrót Batmana Alias PowerAnimator, RenderMan
Batman - Na Zawsze Alias PowerAnimator, RenderMan
Batman - Początek Maya, Renderman, Syflex, Boujou, Shake
Blade 1 Lightwave
Blade 2 Lightwave, Houdini
Blade 3 Lightwave, 3DS Max, Cinema4D, 

SynthEyes
Legalna Blondynka Lightwave
Blues Brothers 2000 Lightwave
Auta Maya, Renderman, Shake, Behavior, 

Marionette
Kasyno 3DS Max
Catwoman Maya, Lightwave, 3DS MAx, Renderman, 

Mental Ray , Photoshop, Deep Paint 3D , 
StoryViz

Aniołki Charliego Lightwave
Aniołki Charliego 2 Houdini, RenderMan, SynthEyes, 

MatchMover
Kurczak Mały Maya, Houdini, Realflow, Rendernan, 

Shake
Daredevil Lightwave, Houdini, After Effects, 

MatchMover, 3D-Equalizer
DaVinci Code Maya, Lightwave, RenderMan, Mental Ray, 

Modo, ZBrush, Realflow, Photoshop, Shake,
Boujou, Fusion, PFTrack

Ostatni Samuraj Lightwave, Softimage XSI , 3DS Max, 
Mental Ray, MatchMover, Cinepaint

Doktor Dolittle 2 Cinepaint
Elektra Maya, Lightwave, Houdini, Zbrush, Syflex, 

After Effects, Shake
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Fahrenheit 9/11 Inferno
Final Fantasy Maya, Lightwave, Amazon Paint
Flubber Lightwave
Garfield Maya, Lightwave, Houdini, Voodoo
Gladiator Lightwave, RenderMan , 3D-Equalizer
Godzilla 3D-Equalizer
Grinch Lightwave, Mental Ray , RenderMan , 

Amazon Paint , Cinepaint
Harry Potter i Kamień Filozoficzny RenderMan
Harry Potter 2 - Komnata Tajemnic Houdini, RenderMan
Harry Potter 3 - więzień Askabanu Maya, Lightwave, Houdini, Shake
Harry Potter 4 - Czara Ognia Maya, 3DSMax, ZBrush, RenderMan, 

Brazil, Shake, Inferno, After Effects
Hellboy Lightwave, 3DS Max, MatchMover
Hulk Mental Ray , RenderMan
Ja, Robot Maya, Lightwave, Houdini, RenderMan, 

Massive, Shake, Inferno, 3D-Equalizer
Iniemamocni Maya, 3DS Max, RenderMan, Brazil, 

Shake, After Effects, Photoshop
Jurassic Park Alias PowerAnimator, Lightwave, 

RenderMan
Jurassic Park 2 RenderMan
Jurassic Park 3 Lightwave, RenderMan
King Kong (2005) Maya, RenderMan, Massive, SynthEyes, 

Fusion , Lustre
Maska RenderMan
Matrix RenderMan, 3D-Equalizer, Amazon Paint
Matrix Reloaded Maya, Lightwave, Houdini, 3DS Max, 

Mental Ray, RenderMan, Shake, 
Photoshop , Deep Paint 3D, Cgkit

Matrix Revolution Maya, Lightwave, Houdini, Paraform, 
Mental Ray , RenderMan, Photoshop , Deep
Paint 3D , Cgkit

MiB Lightwave
MiB 2 Houdini, RenderMan
Mission Impossible 2 3DS Max, 3D-Equalizer, Amazon Paint
Pianista Lightwave
Piraci z Karaibów RenderMan
Piraci z Karaibów 2 Maya, ZBrush, Vue 5 Infinite, Renderman, 

Shake, Sabre, Zeno, CompTime, Imocap
Planeta Małp RenderMan, Cinepaint
Resident Evil Houdini
Resident Evil 2 Houdini, 3DS Max
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Rollerball Lightwave, Houdini
Scooby Doo Lightwave, 3D-Equalizer
Scooby Doo 2 Houdini, 3DS Max
Shrek Maya, Amazon Paint
Shrek 2 Maya
Spider-Man Lightwave, Houdini, RenderMan, Studio 

Paint , 3D-Equalizer
Spider-Man 2 Maya, Lightwave, Houdini, Blender, Flame,

Burn, Inferno, Flint
Spy Kids Lightwave
Spy Kids 2 Lightwave
Spy Kids 3D Lightwave
Star Trek VI Lightwave, RenderMan
Star Trek (Insurrection) Alias PowerAnimator
Star Trek (Nemesis) Lightwave, Houdini, 3DS Max, Terragen
Star Wars Episode I Maya, RenderMan , 3D-Equalizer
Star Wars Episode II Maya, Lightwave, Mental Ray, RenderMan, 

Entropy
Star Wars Episode III Maya, 3DS Max, Renderman, Brazil, After 

Effects, Photoshop
Star Wars Episode IV GRASS
Stuart Malutki Maya, RenderMan, 3D-Equalizer, Cinepaint
Stuart Malutki 2 Maya, Houdini, RenderMan, Entropy , 

Cinepaint
Powrót Supermana Houdini, Softimage XSI
Terminator 2 Alias PowerAnimator, RenderMan
Terminator 3 Maya, Softimage XSI, RenderMan, Mental 

Ray
Terminal SynthEyes
Titanic Lightwave, Amazon Paint
Tomb Raider RenderMan, 3D-Equalizer
Tomb Raider 2 Maya, Lightwave, Houdini, RenderMan, 

Deep Paint, Boujou, Shake, SynthEyes, 3D-
Equalizer

Toy Story RenderMan
Toy Story 2 Lightwave, RenderMan , Amazon Paint
X-Man 1 Lightwave, 3DS Max, 3D-Equalizer
X-Man 2 Lightwave, Houdini, 3DS Max, Shake, 

HDRShop, 3D-Equalizer
X-Man 3 Maya, RenderMan, Mental Ray
xXx Lightwave, Houdini

(dane umieszczone w tabeli, są zamieszczone na podstawie artykułu "Productions TV/Ciné
et logiciels graphiques", umieszczonego, na francuskiej stronie: http://gersoo.free.fr)
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- Zakończenie:

Podsumowanie:
W ten sposób doszliśmy do końca artykułu, który przedstawiał techniki wstawiania efektów
3D w filmach. Opisałem tu tylko te najważniejsze rzeczy tej dziedziny grafiki komputerowej,
bowiem część z nich z oczywistych powodów została ominięta.

Tekst  ten  został  napisany  specjalnie  do  projektu  na  przedmiot  Technika,  lecz  uznałem,
że mógł by on kogoś zaciekawić, więc zamieściłem go również w internecie.

Prawa Autorskie:
Niniejszy  artykuł,  w  tym  jego  struktura,  a  w  szczególności  teksty  stanowią  wyłączną
własność Daniela Gabrysia oraz podlegają ochronie zgodnie z ustawą z dnia 4 lutego 1994
roku o prawie autorskim i prawach pokrewnych (tj. Dz. U. z 2000r., Nr 80, poz. 904, z późn.
zm.).
Wszelkie teksty autorstwa innych osób, dodane do artykułu jako rozwinięcie, są własnością
ich autorów.

Żadna  część  tego  artykułu,  łącznie  z  tekstami,  zdjęciami,  grafikę  oraz  znaki  towarowe,
nie może  być  kopiowana  ani  rozpowszechniana,  w  tym  również  w  celu  wykorzystania
w całości  lub w części  w innych artykułach,  w publikacjach elektronicznych jak również
w wersji materialnej, bez pisemnej zgody.
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